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Preface
This guide includes the information you need to install Kofax Power PDF, activate the product license, and
start using the program. For detailed information about the product features and user interface, see Help
for Kofax Power PDF.

Product documentation
The Kofax Power PDF documentation set includes:
• Kofax Power PDF Getting Started Guide
• Help for Kofax Power PDF
• Kofax Power PDF Release Notes
• Kofax Power PDF Network Installation Guide (English)
The full documentation set for Kofax Power PDF is available online:
https://docshield.kofax.com/Portal/Products/PowerPDF/4.0.0-u2prycyg8w/PowerPDF.htm
You can also access the online help from the Kofax Power PDF product interface.

Offline documentation
If the security policy for your organization restricts Internet access, you can access the Kofax Power PDF
documentation in offline or "on premises" mode, which is supported with an Advanced Volume license.
To obtain the documentation for use in offline mode, go to the Kofax Fulfillment Site to download
KofaxPowerPDFDocumentation_4.0.0.zip, which contains documentation for all supported languages.
The system administrator can refer to the instructions in the "Installation in Distributed Environments"
chapter in the Kofax Power PDF Network Installation Guide to set the preferred mode for accessing online
help.
Note The Power PDF documentation .zip file does not include the release notes files, which are
available as separate downloads from the Kofax Fulfillment Site.
See Offline documentation files for a list of documentation translations that are available for use in offline
mode.

System requirements
System requirements for this product are listed in the Kofax Power PDF Technical Specifications
document, which is available online with your Kofax Power PDF documentation, and from the Kofax
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Knowledge Base. The document is updated regularly, and we recommend that you review it carefully
before installing your product.

Scanner support
Your scanner must be installed according to the scanner manufacturer's specifications prior to connecting
it for use with Kofax Power PDF. Please consult your scanner documentation for information on
installation procedures.

Compatibility
Kofax Power PDF is compatible with most industry-standard scanners (see TWAIN, WIA, ISIS, and
ScanSnap drivers and Scanner Setup Wizard for details). If you have a problem with your scanner,
contact the scanner manufacturer for assistance. Scanner manufacturers typically maintain websites that
provide the latest scanner drivers, answers to frequently asked questions, and other useful information.

TWAIN, WIA, ISIS, and ScanSnap drivers
Kofax Power PDF supports a wide range of scanners controlled by the following drivers:
• TWAIN (Technology Without an Interesting Name)
• WIA (Windows Image Acquisition)
• ISIS (Image and Scanner Interface Specification)
• Fujitsu ScanSnap
Power PDF supports any fully-compliant TWAIN, WIA, ISIS or ScanSnap scanner or other input device
that can provide at least a binary (black and white) image in a supported resolution (200 to 600 dpi). The
scanning process is driven either from the user interface provided by the scanner manufacturer, or by
using predefined settings (one-touch scan) without the user interface.

Scanner Setup Wizard
Kofax Power PDF includes a Scanner Setup Wizard to help you set up and configure your scanner for
use with your software. The wizard is launched automatically the first time you scan images to include in a
PDF document. You can also launch the wizard from the Scan Settings group on the Home tab.
Even though the Scanner Setup Wizard preselects a scanning mode for your hardware, we recommend
that you carefully select the option that is best-suited to your scanner:
• Safe mode: Preselected for unknown scanners by default to support basic scanning functions.
• Normal mode: Preselected if the scanner is automatically recognized by the Scanner Setup Wizard, so
all special features for the device are available. We recommend that you use normal mode whenever
possible.
• Custom mode: Select this mode to let the Scanner Wizard guide you through a test process to
determine the best settings for your scanner features.
Power PDF checks regularly for new scanner setting updates and prompts you to apply them before
starting a scan job.
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Training
Kofax offers both classroom and computer-based training to help you make the most of your Power PDF
solution. Visit the Kofax website at www.kofax.com for details about the available training options and
schedules.

Getting help with Kofax products
The Kofax Knowledge Base repository contains articles that are updated on a regular basis to keep you
informed about Kofax products. We encourage you to use the Knowledge Base to obtain answers to your
product questions.
To access the Kofax Knowledge Base, go to the Kofax website and select Support on the home page.
Note The Kofax Knowledge Base is optimized for use with Google Chrome, Mozilla Firefox or Microsoft
Edge.
The Kofax Knowledge Base provides:
• Powerful search capabilities to help you quickly locate the information you need.
Type your search terms or phrase into the Search box, and then click the search icon.
• Product information, configuration details and documentation, including release news.
Scroll through the Kofax Knowledge Base home page to locate a product family. Then click a product
family name to view a list of related articles. Please note that some product families require a valid
Kofax Portal login to view related articles.
• Access to the Kofax Customer Portal (for eligible customers).
Click the Customer Support link at the top of the page, and then click Log in to the Customer Portal.
• Access to the Kofax Partner Portal (for eligible partners).
Click the Partner Support link at the top of the page, and then click Log in to the Partner Portal.
• Access to Kofax support commitments, lifecycle policies, electronic fulfillment details, and self-service
tools.
Scroll to the General Support section, click Support Details, and then select the appropriate tab.
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Installation
This section includes the procedures you need to successfully install, activate and launch Kofax Power
PDF.
You must have administrator rights on the computer to install and activate the program, along with Internet
access to perform the activation.
Important If you have an Advanced Volume license, refer to the Kofax Power PDF Network Installation
Guide for instructions on installing the product in a distributed environment.

Install and launch Kofax Power PDF
Use this procedure to install Kofax Power PDF and launch the program the first time. The procedure
applies to both Power PDF Standard and Power PDF Advanced.
1. If you plan to use a scanner with Kofax Power PDF, confirm that it is installed and connected to the
computer according to the manufacturer's instructions.
2. Confirm that you are logged in to your computer as a user with Administrator rights.
3. Close Microsoft browsers and applications such as Word, Outlook, PowerPoint or Excel, so they can
be integrated with Kofax Power PDF during the installation.
4. In the folder where you downloaded the Kofax Power PDF product files to your computer, doubleclick Setup.exe.
The Kofax Setup Launcher appears.
5. Before proceeding with the installation, you can do the following:
• Click Change installation language to open a list of languages for running the installer and
viewing the product interface. When the list appears, select the preferred language.
• Click Learn more to view the Kofax Power PDF Getting Started Guide in the same language
selected for the installation.
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6. Click Install to start the InstallShield Wizard, and then follow the prompts.
a. If any Microsoft Office applications are still open, you are prompted to close them before
proceeding.
b. When the Welcome to the InstallShield Wizard screen appears, click Next.
c. On the License Agreement screen, review the terms in the viewing window or click Print to
print the full agreement. Select I accept the terms in the license agreement, and click Next.
d. On the Customer Information screen, enter a user name and organization, such as User 1
and ABC Company, and click Next.
e. On the Setup Type screen, select Typical to install the standard product components; or select
Custom to selectively install components. See Custom setup for details about customization
options. Click Next.
f. On the Destination Folder screen, accept the default path for installing the product files, or
click Change to specify another location. Click Next.
g. On the Final Choices screen, clear or select any check box, based on your preferences.
h. On the Ready to Install the Program screen, do one or both of the following:
• Click Back to review or update the setup preferences.
• Click Install to proceed with the installation.
A progress indicator appears during the installation.
i. When notified that the installation is complete, click Finish.
The Kofax Setup Launcher appears.
7. Click Launch the application to start the program.
8. When prompted, select one of the following options and click Launch or Next, as applicable:
• Launch in Trial Mode: Use the product without a license any time during a 15-day trial period,
which begins with the date of the product installation. If the trial period expires without license
activation, Power PDF automatically switches to Reader Mode.
• Activate product: Activate your product license using a serial number sequence provided at the
time of product purchase. When entering the sequence, always enter a numeric zero (0) instead of
the alphabetic character (O).
Keep your serial number in a secure location, as it is verified during product activation and
required if you reinstall the product in the future.
• Purchase Serial Number: Access a Kofax site where you can purchase a serial number to
activate your product license.
To activate the license later, see Activate or register the product after installation.
9. When you launch the program the first time, you are prompted to set Kofax Power PDF as your
default PDF application. Click Yes.
10. After starting the program, press F1 to open the online help, which offers detailed information about
using Power PDF features.
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Custom setup
During the product installation setup, you can access the Custom Setup screen to specify which features
to install or remove. Click the expand (+) or collapse (-) icons to open or close a set of related features.
Use the following buttons to selectively add or remove features from the installation setup:
•
Add the feature to the custom setup.
•

Add all subfeatures within the feature group to the setup.

•

Remove the feature from the setup.

Changes are applied when the InstallShield Wizard processing is finished.
On the Custom Setup screen, you can update the setup for the following feature sets:
• Language Support: Add or remove language packs to use a localized version of Power PDF.
• Specialized document processing: Optionally remove a range of document processing features that
are installed by default.
• Integration: Add or remove integration of Power PDF with other programs such as Microsoft Office
applications or Internet browsers. By default, most programs listed are enabled, provided they are
installed on your computer. Only Windows Desktop Search Support is deselected by default.
• Connectors: Add or remove the cloud and DMS connectors listed in the Connectors group. This option
supports the ability to open, convert or update PDF files from cloud-based storage and Document
Management Systems (DMS) and then return the files to their original locations. For details on cloud
and DMS support, see the integration notes.
• PDF Convert: Optionally remove Convert Assistant (installed by default), which supports the ability to
unlock PDF/XPS files.
• Collect Usage Data: Add the ability to collect data about your Power PDF usage. No personal data or
files are collected.
Note Power PDF setup does not install any speech languages. To manage languages in Windows 10,
select Settings > Time & Language > Language.

Important integration notes
Integrations with Microsoft Office applications or similar can be modified within Power PDF, as described
earlier. Integrations with cloud connectors and DMS function as follows:
• In Power PDF Standard with a Typical setup, the connectors for Evernote and OneDrive are installed
and available in the Connectors tab. In a Custom setup, the Evernote and OneDrive connectors can be
deselected. DMS support is not supported in Power PDF Standard.
• In Power PDF Advanced with a Typical setup, no connectors are installed by default. With a Custom
setup, all connectors are deselected by default. To install these integrations, you must perform a
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Custom setup, open the Connectors group, and select the cloud connectors and DMS integrations you
need. To change the selections after installation, do the following to access the Custom Setup screen:
1. Start the Windows Control Panel.
2. Select Programs > Uninstall a program.
3. In the Programs and Features window, right-click Kofax Power PDF or Kofax Power PDF
Advanced, and then select Change in the context menu.
The InstallShield Wizard appears.
4. In the InstallShield Wizard, on the Program Maintenance page, click Modify / Repair to proceed
to the Custom Setup screen.
5. On the Custom Setup screen, update your selections as explained above, and click Next to
continue.
6. When prompted, click Finish to close the InstallShield Wizard.

Activate or register the product after installation
When starting Kofax Power PDF the first time, you are prompted to proceed in Trial Mode, or to activate,
purchase and register the product. Once activation is complete, you are prompted to register the product.
Registration gives you the ability to receive information about product updates and features via email, and
your personal information remains secure. Internet access is required to activate or register the product.
If your product is not activated, the following options are presented each time you start Kofax Power PDF
or components such as PDF Create Assistant, Convert Assistant, or the Kofax PDF printer driver.
Launch in Trial Mode
Bypass license activation and use the product any time during the 15-day trial period, which begins with
the date of the product installation. Each time you start the product during that period, you are prompted to
continue in Trial Mode, or to purchase and activate a license.
Launch in Reader Mode
Continue to use Power PDF with limited access to features, if the 15-day trial period has expired without
license activation. See Reader mode.
Activate product
Enter a serial number to activate the product license and discontinue Trial Mode. If you start the product
without activating the license, an activation option is also available from the Home tab.
Purchase Serial Number
Access the Kofax website to purchase a Power PDF license and obtain the serial number required for
activation.
When uninstalling the product, the license is deactivated. You can reactivate the same license later if you
reinstall Power PDF.
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Reader Mode
If the 15-day trial period expires without license activation, Power PDF automatically switches to Reader
Mode. In Reader Mode, you can continue to use Power PDF with limited access to features. For example,
you can view, print, or insert comments in documents, but access is not available for:
• PDF creation using a Power PDF printer
• PDF creation using PDF Create Assistant
• PDF creation using commands on the Kofax PDF tab in Microsoft Office applications or Internet
browsers
• PDF editing using the Edit Text, Edit Object tools, or Advanced edit mode
• PDF conversion using Power PDF or Convert Assistant

Start Kofax Power PDF
Several ways are available to start Kofax Power PDF.
Start menu
Navigate from the Windows Start menu and select Power PDF Standard or Power PDF Advanced to
start the program.
Then select File > Open to select one or more PDF files. If you select multiple files, each one is opened
in a separate window. If you select Microsoft Office files (*.doc, * docx, *.rtf, *.xls, * xlsx,*.pptx), or .xps
files, they are converted immediately to PDF format and displayed in separate windows. The source files
remain intact.
Program icon
Click the Power PDF Standard or Power PDF Advanced program icon on your Windows Desktop or
from the taskbar. To open PDF files, use the same procedure described above for the Start menu.
Double-click a PDF file
If Kofax Power PDF is set as your default PDF application, double-click any PDF file to start the program
and open the selected file. If Kofax Power PDF is not the default PDF application, right-click a PDF file
and select Open with > Kofax Power PDF.
Drag and drop files
You can drag PDF files onto the Kofax Power PDF program window to open them. You can also drag
documents (.doc, .docx, or .txt), Excel spreadsheets (.xls, .xlsx), PowerPoint slides (.pptx) or .xps files to
convert them to PDF format while leaving the source files intact.
Right-click PDF or Microsoft Office files
From your Windows Desktop or in File Explorer, right-click one or more PDF or Microsoft Office
application files. When the context menu appears, select to create, combine, overlay or package the files.
Windows jump list
Click the program icon to start Kofax Power PDF or right-click to open a recently opened PDF file. You can
also select to create a PDF from your scanner or from another file (PDF Create) and also convert a PDF
file to an editable format (PDF Convert).
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Uninstall Kofax Power PDF
Use this procedure to uninstall Kofax Power PDF. When you uninstall the program, the license is
automatically deactivated. You can reactivate the license if you reinstall Kofax Power PDF.
1. Close Microsoft browsers and applications that are integrated with Kofax Power PDF.
2. Close Kofax Power PDF.
3. Remove all product components:
a. From Windows Control Panel, select Programs > Uninstall a program.
b. On the Uninstall or change a program list, select Kofax Power PDF Standard or Kofax
Power PDF Advanced, as applicable.
c. Right-click and select Uninstall.
d. If prompted to remove user settings, click one of the following:
• Yes: Remove any custom settings applied from the Options dialog box and clear the history
from the Recent Documents list.
• No: Retain custom user settings and the history in the Recent Documents list. This option
may be useful if you plan to reinstall the program.
The program is removed according to your preferences.

Offline documentation files
When you download the master offline documentation file for Power PDF from the Kofax Fulfillment Site,
the extracted contents include the following documentation .zip files for use in offline mode.
Documentation .zip file name

Language

KofaxPowerPDFDocumentation_4.0.0.zip

Master file with all languages

KofaxPowerPDFDocumentation_4.0.0_zh-CHS.zip

Simplified Chinese

KofaxPowerPDFDocumentation_4.0.0_zh-CHT.zip

Traditional Chinese

KofaxPowerPDFDocumentation_4.0.0_CZ.zip

Czech

KofaxPowerPDFDocumentation_4.0.0_DA.zip

Danish

KofaxPowerPDFDocumentation_4.0.0_NL.zip

Dutch

KofaxPowerPDFDocumentation_4.0.0_DE.zip

German

KofaxPowerPDFDocumentation_4.0.0_EN.zip

English

KofaxPowerPDFDocumentation_4.0.0_ES.zip

Spanish

KofaxPowerPDFDocumentation_4.0.0_FI.zip

Finnish

KofaxPowerPDFDocumentation_4.0.0_FR.zip

French

KofaxPowerPDFDocumentation_4.0.0_HU.zip

Hungarian

KofaxPowerPDFDocumentation_4.0.0_IT.zip

Italian
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Documentation .zip file name

Language

KofaxPowerPDFDocumentation_4.0.0_JA.zip

Japanese

KofaxPowerPDFDocumentation_4.0.0_KO.zip

Korean

KofaxPowerPDFDocumentation_4.0.0_NO.zip

Norwegian

KofaxPowerPDFDocumentation_4.0.0_PL.zip

Polish

KofaxPowerPDFDocumentation_4.0.0_pt-BR.zip

Brazilian Portuguese

KofaxPowerPDFDocumentation_4.0.0_RU.zip

Russian

KofaxPowerPDFDocumentation_4.0.0_SV.zip

Swedish

KofaxPowerPDFDocumentation_4.0.0_TR.zip

Turkish
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