VBS2237

Severity

Error

Source

OS_ENVIRONMENT

Message Text

ZuAPSV result for request Id %8.8x in request slot %u[%8.8x] not received before time limit

Description

The processing of an APSV verification request has taken longer to complete than the configured time limit for the processing.

Cause

This is often a configuration problem elsewhere in the APSV subsystem that has resulted in the processing of an APSV request being delayed. It can be caused also by delays in access to the SignBase and/or SignCheck database.

Action

Examine the configuration of the APSV Clients, APSV Attach Manager and APSV Server components to ensure, especially, that enough APSV Clients and their corresponding servers are configured and that the various processing time out and delay time configuration parameters are consistent. If the configuration is correct, use the system trace to verify the performance of the database requests being made by the APSV server. Check the CPU and memory usage on the systems where the APSV clients and servers are running to ensure that sufficient system resources are available for the workload.