VBS1925

Severity

Info

Source

DIAGNOSTIC_MESSAGES

Message Text

AUpdateWorkflowItem() ** Not Locked(F) Record not found DocRefNo=%s, Queue=%hd **

Description

Payment document decision received for a document that does not have a locked workflow queue entry

Cause

This can occur in normal processing when a document has been reset or has timed out

Action

If the document has been reset, or the user has exceeded the configured decision time, no action is needed. If the error occurs frequently, it may be necessary to allow more decision time for the end users. If the situation is not caused by exceeding the decision time or by document reset, consult SOFTPRO for technical assistance.