Requirements

Component Requirement
Kofax ControlSuite

ControlSuite version 1.1.0.2 or later.

See System Requirements.

Brother Mass Deployment Tool