Welcome to the Saperion 7 Route component

Use Saperion 7 component to route documents and their associated metadata into the Saperion document archiving system version 7.1 with Java Core Server.

The component communicates with Saperion Java Core Server 7.1 via the Saperion Java API, therefore the JRE 6 or higher or JDK 6 or higher must be installed on the same server like the component.